好信息网

紫发顾比年均线指标公式

2020-07-10 15:29  来源:今日股市行情
核心提示:指标名称:紫发顾比年均线指标公式;指标类型:趋势预测。
指标名称:紫发顾比年均线指标公式
 
指标类型:趋势预测
 
指标代码:
未发现未来函数
E3:EMA(C,3),COLOR61DC16; E5:EMA(C,5),COLOR61DC16; E8:EMA(C,8),COLOR61DC16; E10:EMA(C,10),COLOR61DC16; E12:EMA(C,12),COLOR61DC16; E15:EMA(C,15),COLOR61DC16; E30:EMA(C,30),COLORD1875A; E35:EMA(C,35),COLORD1875A; E40:EMA(C,40),COLORD1875A; E45:EMA(C,45),COLORD1875A; E50:EMA(C,50),COLORD1875A; E60:EMA(C,60),COLORD1875A; IF(E3>REF(E3,1),E3,DRAWNULL),coloryellow; IF(E5>REF(E5,1),E5,DRAWNULL),coloryellow; IF(E8>REF(E8,1),E8,DRAWNULL),coloryellow; IF(E10>REF(E10,1),E10,DRAWNULL),coloryellow; IF(E12>REF(E12,1),E12,DRAWNULL),coloryellow; IF(E15>REF(E15,1),E15,DRAWNULL),coloryellow; IF(E30>REF(E30,1),E30,DRAWNULL),COLORFF00FF; IF(E35>REF(E35,1),E35,DRAWNULL),COLORFF00FF; IF(E40>REF(E40,1),E40,DRAWNULL),COLORFF00FF; IF(E45>REF(E45,1),E45,DRAWNULL),COLORFF00FF; IF(E50>REF(E50,1),E50,DRAWNULL),COLORFF00FF; IF(E60>REF(E60,1),E60,DRAWNULL),COLORFF00FF; STICKLINE(C>O,C,O,1,0),colorred; STICKLINE(C>O,H,L,0,0),colorred; STICKLINE(C<=O,C,O,1,0),COLORFFFF52; STICKLINE(C<=O,H,L,0,0),COLORFFFF52; DRAWICON(EMA(C,8)>EMA(C,15) AND EMA(C,40)>REF(EMA(C,40),1) AND CROSS(EMA(C,3),EMA(C,35)),L-0.20,24); DRAWICON(EMA(C,15)>EMA(C,40) AND EMA(C,35)>REF(EMA(C,35),1) AND CROSS(EMA(C,3),EMA(C,5)),L-0.20,25); DRAWICON(ABS(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60),L-0.20,27); DRAWICON(ABS(EMA(C,45)-EMA(C,30))/C<0.011 AND EMA(C,3)>EMA(C,15) AND EMA(C,15)>EMA(C,40) AND CROSS(EMA(C,5),EMA(C,60)),L-0.20,13); A1:=OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60); A2:=C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60))); A3:=V/MA(V,10)>1.2; A4:=C/REF(C,1)>1.049; 出水芙蓉:=A1 AND A2 AND A3 AND A4 AND O<EMA(C,60) AND C>EMA(C,60); DRAWICON(出水芙蓉,L-0.20,9);
MA4:MA(CLOSE,250),LINETHICK3;
免责与版权声明:
1.以上就是【紫发顾比年均线指标公式】的全部内容,版权均属于好信息网,未经本网许可,禁止转载;
2.内容真实性、准确性和合法性均由发布人负责;
3.好信息网对此不承担任何直接责任及连带责任。